Go Back   Club Bazooka > Bazooka Technical Forums > Amplified Tube Subwoofers

Notices

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-18-2011, 09:31 AM
classictuber's Avatar
classictuber classictuber is offline
Just Gettin Started
 
Join Date: Mar 2011
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Reputation: 10
classictuber is on a distinguished road
Help 0003 8" more bass than 10" - whats wrong?

After purchasing a BTA8100 I was finding there was not the bass I was looking for. SO - I decided to purchase a BTA10100.

I still have the 8100 so I was able to switch the cable from one to the other and really compare the difference... the difference? Well honestly it seems the 10" is giving me less bass than the 8"

What is going on here? How could this be? They are both 100's - shouldnt the 10" give more bass?

Please someone comment if you can. Now I don't know whether to take the 10" back or the 8" back. The connection is with the FAST system hooked to the RCA subwoofer out on my Alpine CDA-117. Thanks,
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:38 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifications by TMS
bazooka.com
SAS, BAZOOKA, BASS TUBES, and LISTEN TO YOUR EARS are registered trademarks of Southern Audio Services, Inc.